Blog

Skip to content

FCMS 2.9.2

What’s New in 2.9.2?

This release was to fix a vulnerability in the install.php file that would allow users to run arbitrary commands on the server.

Everyone should immediately upgrade to 2.9.2.

Be Sociable, Share!

Categories: Releases.

Comment Feed

2 Responses

  1. Shouldn’t you always delete the install.php or install folders immediately after installing any cms? I’ve always deleted them right away after installing.

    NootkanApril 4, 2012 @ 6:07 pm
  2. Yes, you should. And I even mention that in the README, but it’s still a bug and can cause major problems.



Some HTML is OK

or, reply to this post via trackback.